Receiver (Homecast HS5101 CIUSB) freezes after a few seconds

Hi,

i have a problem with my TV receiver which is connected through a HDMI cable to the Xbox One HDMI-IN-Port.

After a few seconds, the receiver seems to freeze and the TV stream is not refreshed anymore meaning that the last frame stays until I reboot my receiver (power off/on).

But it's definitely a problem with the Xbox One because if i connect my receiver directly to my TV via HDMI, everyhting works fine.

Does anyone know what to do?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Mine has just started doing this for no reason, it has been fine every since until tonight.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, guys, good news:

Xbox One was running the whole night with Live TV and when i woke up early morning, i called "Xbox, gehe zu Startseite" and the Xbox switched to it showing me that FIFA 14 was downloaded to 31 % and ready to be played!!!

So it seems, STP is putted through the Xbox One perfelcty, now, dont know what caused this effect but its cool!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Surprise, surpise, guys!

After a random call "Xbox, Fernsehen", the Xbox switched to the TV app and the TV live stream was working as expected - first time today!!!

Keep your heads up engineering-guys, i see the light at the end :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have same exact issue with a different STB Help!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, firmware is updates now, still the same issue........... It must be the Xbox One, sorry Guys...

Further details:

Model-ID: 5020021000

Hardware Version: 1.09.00

Software Version: 2.00.3B (after update!)

Loader-Version: 1.16

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Further details:

Model ID: 20021000

S/W version: 1.19.2A

I will try to update the receiver now with new firmware.....................................

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm finding the picture freezes occasionally (3 times in about 2 hours) but if I take the HDMI-In cable out for a few seconds and put it back in all works fine again (until the next time)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Product is Homecast HS-5101 CI USB!

Please have a look at their website for additional info: www.homecast.de/produktdetail.php

And yes, I've tried it with a resolution of 720p and Audio is not set to DolbyDigital!

I've also tried all other resolution and I have also tried to set the resolution of my Xbox One to 720p!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you let us know the provider, make, and model of your set top box?

Also, have you tried setting your STB audio to stereo instead of surround sound/dolby? Have you set your STB resolution to 720p?

PM on Groove Music, formerly worked on OneGuide, TV, and Game Streaming on Xbox One.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.