"Go To Store"

The new map pack for Call of Duty II came out today, I purchased the map with my own money. Played a few games, then my Xbox froze. Of course, i restarted and tried to play but the game was telling me to go to the store. i did, re downloaded the game. dash boarded, even turn off my console. Nothing seems to work. Can i get some help to let me play the map pack .

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Did you make sure the DLC was removed from your hard drive/storage device before attempting to download it again?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Lady,

As jkboyz3 said, make sure you removed the dlc before redownloading it. If you did do that, you should clear your system cache. System Settings> Memory/Storage> Press (Y) on hard drive> Clear System Cache> Yes.

If this does not work, let us know.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Lady Explicit,

 And as Lancearrow1 mentioned, make sure to clear your system cache 3 times in a row, then turn off your console and turn it back on.  Finally, re-download the map pack and let us know if that resolves your issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks guys for the suggestions. I did delete the download from my console. At the moment I am re-downloading the game, I will indeed clear the cache. I appreciate you guys input! (:

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am also having the same issue. D/L, does not work> deleted>cleared cache x3>restart console>RE D/L> still not working properly... Anybody have any other suggestions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi there LADY,

Please go ahead and create a new thread detailing your situation along with any error codes/messages you see and the troubleshooting steps you've tried so that we can provide you each with individual support tailored to your needs. 


In the interim, you may also want to try these steps in this order:



Please let us know how those work for you in the new thread and we'll continue support there if needed. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.