Prototype 2 - kicking me off live

I picked up my pre-ordered prototype 2 from blockbuster today.  I entered the bonus codes, the avatar item code and the radnet code.  

I started to play the game and noticed that the radnet window in the corner was not active and was saying I needed to log into live in order to access it.  I tried again and again to log into live and it kept coming up with a lost connection error message.  As soon as I exited the game I was logged back into live automatically.

No achievements have popped and it is not appearing on my game history.

Anyone else having this problem or any solutions.  Am away to try installing to drive, but I don't see it making any difference.

Thanks

Devious.

P.S. Its not an internet issue as my pc and phone are still coming up with signal, and my xbox is wired directly to my modem

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hello,

Perhaps if you follow the steps that are been given in the next link, it may help you out.

support.xbox.com/.../cant-connect-to-xbox-live-wizard

Met vriendelijke groet,

Rick N.,
DummyArbiter010

borntolearn.mslearn.net
microsoft.com/learning

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That doesn't really help as I have no problems connecting to xbox live before playing or after playing Prototype 2.

Its ONLY during the game.  When I go to test connection it takes me back to dashboard and I am automatically connected again.

And installing the game to hard drive does not work either.

Thanks for the suggestion though

Devious

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Devious Oracle! What I would suggest would be to first try clearing your console cache to see if that helps. Second, I'd say to try deleting and re-downloading your profile. Please let us know if neither of these steps help you play your game!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.