problems replying to posts?

Is anyone else having this problem?   I can go to posts and read them , but when i push REPLY, The box where u type disappears.....Anyone having this problem or know how to fix it?

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am, but it just now worked. I haven't been able to reply in a few weeks now. I still can't figure out how to quote peoples posts.

E-A-G-L-E-S EAGLES!

It's working for me, but usually takes it's time for the box to appear.

[quote user="brandiesel1"]

I am, but it just now worked. I haven't been able to reply in a few weeks now. I still can't figure out how to quote peoples posts.

[/quote]

To quote someone, you have to click on "Rich Text Formatting" and then click on "Quote" on the top left of the page.

The only time that happens to me, is when the forums auto signs me out.

Thanks. It takes longer to quote aomeone now but at least I can do it. Cheers.

E-A-G-L-E-S EAGLES!

[quote user="SONIC SCREAM 07"]

[quote user="brandiesel1"]

I am, but it just now worked. I haven't been able to reply in a few weeks now. I still can't figure out how to quote peoples posts.

[/quote]

 

To quote someone, you have to click on "Rich Text Formatting" and then click on "Quote" on the top left of the page.

[/quote]

Thanks

E-A-G-L-E-S EAGLES!

[quote user="NameMonkey Boy"]

The only time that happens to me, is when the forums auto signs me out.

[/quote]

Yeah I know, it's annoying as it doesn't let you sign back in, unless you delete your cookies.

[quote user="brandiesel1"]

[quote user="SONIC SCREAM 07"]

[quote user="brandiesel1"]

I am, but it just now worked. I haven't been able to reply in a few weeks now. I still can't figure out how to quote peoples posts.

[/quote]

 

To quote someone, you have to click on "Rich Text Formatting" and then click on "Quote" on the top left of the page.

[/quote]

 

Thanks

[/quote]

Not a problem.

Yea, sometimes I get it aswell.  I will walk off and put some cloths in the washer and come back.  If its not changed by then, I will log back in and try to find the post again.

I always use "Rich Formatting" and haven't had this problem.  Or getting signed out randomly.  Or had slow loading times.  Just good luck I guess.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.