Problems Installing to HDD?

Hi all,

 

I just got this game last night and at first I played it without installing it.  The opening cinematic ran smoothly with no pausing.  I saw the message that said it works better to install, so I quit out and installed Disc 1 to the HDD.  After that, all the cinematics and load times were terrible.  The opening cinematic started pausing after the guy with arrows was done.  It just got worse as it played.  It would pause for 1 second every 4-5 seconds towards the end of the scene.  I tried the Arena and the opening cinematic there paused a lot as well.  Starting a new game, the load times were 3-4 times longer and even the music skipped like an old record.

 

I eventually uninstalled the game from the HDD, and everything went back to running smoothly.  I would like to install it as it saves on the wear and tear of my 6 year old XBox.  I install all of the games I play on a regular basis and have not had issues with the others (i.e. - Skyrim, Revelations).  Has anyone else experienced these issues?  Anyone know how to work around it?

 

Thanks!

 

Discussion Info


Last updated July 4, 2018 Views 7 Applies to:

I run the game off my HD and have had zero gameplay issues playing it that way

-

Maybe try deleting and reinstalling

I tried uninstalling and reinstalling and it is better this time.  Not nearly as many pauses, and when they do happen they are much shorter.  The sound still skips from time to time, but I can read the words so it's not that big of a deal.  Kind of funny sometimes - sounds like a really poor rap song...  :-)  lol  I am wondering if my hard drive is going or something like that?  Better make sure I have things backed up  :-)

Sorry to hear that but it seems to be an issue with your HD as I installed my copy and never had any issues in my playthrough.

I couldn't even install it to my hard drive at first so I reformatted the whole drive.  Runs super fast now....had to do some spring cleaning anyways lol

So, went back to my original 20Gb HDD and installed it there - runs fast now with no skipping.  My 120Gb drive must be bad or just dang slow.  Anyway, I seem to be up and running now.  :-)  Thanks all...