Problem with live tv (comcast)

Hello I love this device and have been using it for about 3 weeks now, but recently I am encountering some problems of freezing where it just stays on an imagine and my device doesn't not respond. I have setup the Xbone to settings C1376 and have tried restarting and reconnecting the wires, but am unsuccessful. The comcast device is called DCX3400 had dual tuner DVR. I have tried plugging the DVR directly to the tv and it works. So I'm guessing the problem is the Xbone but I have been using it all the time with no problem it just started happening. I love the Xbone so hopefully you have something for me to go on thank you!
 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

Power cycle the console by holding the power button down for 10 sec until console shuts off. Unplug console for 30-1 minute then plug back in and power back on and try the tv again. Power cycling the console has been working for a lot of users and hopefully it will work for you also.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

THAT WORK GREAT thank you so much buddy! I'm glad there still good people out there haha take care!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.