Problem starting MS Solitare

  1. 8.1 - V6.3
  2. Dell 2350
  3. Today
  4. MS Mahjong
  5. Start it. It comes up as not logged in and unlike before make no attempt to log me in. When I click to log in it asks if I wish to install the app (it is of course already installed). If I say "Install" then it says "You own this item" and "Your purchase was not completed because you already own Activate this game". I click close (the only option) and a white box appears top right for a few seconds making it hard to read but it says something like "To use this app you need to sign in with the account used to install it" (which I have) and "Go to windows store, select settings, accounts and preferences and sign in with the purchasing account" (Tried that, did not work) and "If this does not help try uninstalling and reinstallling the app at windows store" (Tried that, did not work).
  6. None

 

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

I'm having the same issue with all my games from Microsoft. The exact same issue, and it is on the surface pro 2.

I'm also having same problem with my new surface rt.  All my Microsoft games and even popular websites free.

I had to talk to support about it. In my case, I have to get a replacement Surface. The steps they provided me were to run wsreset.exe from command prompt. This will reset the microsoft store and will open the app. Close it and then open it again so it can login with your credentials again. Then sync the licenses from the store using settings>app updates>sync licenses. Afterwards check for updates for the games and install any if they are there. Try to login on the apps again. If it fails then you may have to perform a complete factory reset of the surface and retry all these steps again. Also, be sure that the surface is completely updated to ensure that it has the best chance of working. If all else fails then you'll have to contact support and then it becomes like my case where I'm getting a replacement. Hope this helps!

Unfortunately this does not work for me and my problems began after a complete reset.

This is unfortunately a known issue after doing resets on tablets. We've actually escalated this issue to an engineer outside our team because it's not an issue with the games themselves. Feel free to follow this thread as this is where my colleague Joe has directly addressed this problem: forums.xbox.com/.../371083.aspx