other thread would not allow me to post again so posting that i tried your troublshoot and did not work

Sorry to start a new thread but for some reason i cannot post in other thread again

 

 

I did what you have asked, nothing has changed again i just still don't understand what could be going on i deleted everything on the hard drive, i only have a portable HD> mine is not automatically connected to the xbox as i have one of the original xbox's

 

I even tried to after deleting everything to just unhook my hard drive that did not work either. It makes a 2 wierd sound as it starts like it reading the disk twice then nothing just says open tray.

 

Again all my other games work except for my black ops.

 

Someone told me it can have something to do with copyright but i just bought the disk from gamestop.

 

please help next thing i want to do to is try it on another persons  xbox but i don't think it will make a difference as all my other games work.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

For those that were interested, this is the original thread if you want to know what OP is talking about.

 

However from the fact that you are telling us that you are using a portable hard drive I think I know what your problem is.  Some games do require a Microsoft Hard drive in order to function properly.  It's possible that you recently downloaded an update that screwed up the game a bit.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.