One Guide and Windows Media Center PC (HTPC)

Please do not hijack this thread with similar issues. I have read through quite a bit of this forum in search of an answer to the following and have seen many variations of the problem asked and resolved. This question is specific to Windows Media Center Boxes using OTA (Antenna) as the video source (NO STB)

My setup:

Panasonic TV

Intel Nuc with Windows 8.1 Pro (w/ Media Center) - attached via usb to Hauppauge Tuner to view OTA channels (no STB of any kind)

NUC has built in Infrared receiver and works with any standard WMC remote.

Xbox One with Kinect

Dilema:

I can view my HTPC in the Xbox TV app. I see all my OTA channels listed in the One Guide. I cannot change the channel using One Guide.

What I've done so far:

I proceed through the TV setup wizard until I get to the Set Top Box section. When asked for the type, the only available option for my setup is "Media Center PC". The wizard then asks for a specific model. No matter what I type, it is rejected. If I skip, I can complete the wizard but when I try to change channels with the One Guide, it jumps me right back into the Tv setup wizard.

After much research I was able to find a remote code 1272 and I thought my problem was solved. The One guide can now send commands to my IR .... but it never seems to send "." needed for OTA channels. So instead of channel "7.1" the One Guide send "71" which of course is not a valid channel.

Please help. I've gotten this far, only to be foiled by a "."

 

Question Info


Last updated July 4, 2018 Views 72 Applies to:

You can map the channel numbers in Media Center to anything you like. Tasks, Settings, TV, Edit Channel, I believe is how it goes. There is a place where you can change the channel number. I also had to set up OneGuide as if it was local cable instead of OTA and map the channels in Media Center to what they are on that cable provider. It still wasn't properly sending the channel number even after removing the decimal point. Probably because the HDMI port isn't set up properly for OTA signals.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Most PC Graphics Cards if any Do Not Support CEC so it's unlikely you will be able to change channel using Windows Media centre via HDMI.  You can However buy CEC adapter like this.  www.pulse-eight.com/.../usb-hdmi-cec-adapter

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the replies but neither address the issue I was having. I have since bought and installed the Hauppauge tv tuner and it is runs perfectly. Moderator can feel free to close this thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey SeniorTrip,

I was having the same problems with my OTA/WMC setup.  Did you see this thread?  Read toward the bottom.

forums.xbox.com/.../5086988.aspx

It might be what you're looking for.  Basically, I selected a different 'cable provider' instead of Antenna.  Then I remapped the channels in WMC to align with the cable channel number.  This fixes the missing "." problem. (it also fixed other weird problems too)

Good luck,

sixsevenco

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.