Not Joining Games via Dashboard for Minecraft

Hello, this has become a big issue with me connecting to Minecraft: Xbox 360 Edition servers and I need some help.

When I'm joining a game via the Dashboard, it tells me that I have to buy the game, even though I already brought the game. However, if I join the game via the title screen, I join it.

How can I fix this issue? 

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Try clearing your xbox 360 cache. Try deleting and re-downloading the game. Also make sure u have the latest title update for the game downloaded. If you have recently just bought a new console, make sure you transfer the liscense for that game onto your new console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Its an actual Bug, it does this no matter what. Deleting and re-downloading it sometimes works but not always. For now just launch the game normally and join servers from the title screen. We already notified them of this issue and a fix will come out for it with the next patch 1.9/1.0 If not sooner.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried deleting and redownloading the game but my kids are unable to play the game together as they used to before i did the update today. I have the connecting with the HDMI cable what can i do to fix this...please help

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Jahdebug1! Go ahead and make a new thread detailing your issue and any steps you've taken so far to fix it. That is how these forums work best as it lets us tailor our support to your specific issue. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.