No Sound using Xbox One with Telekom Media Receiver X301T and watching TV

I have the following setup:

Xbox One
Telekom Media Receiver X300T
Bose Lifestyle V30 sound system
Samsung TV
The sound system is connected to the TV via HDMI.
The Xbox is connected to the sound system via HDMI also.
If I am connecting the media receiver to the HDMI-in of the Xbox I can see the TV stream but I have no sound. If I am connecting the media receiver directly to the sound system it is working very well.
I have tried both ways several times but no sound if it is connected to the Xbox.
I also tried all possible settings:
Media receiver: I tried setting it to stereo and to surround
Xbox settings: I tried all stereo and surround settings for audio
TV app: I tried to use the beta surround option and the standard mode.
I also tried all possible combinations of these settings but nothing worked. I always can see TV but have no sound.The other sound of the Xbox is working very well. I hear music and system sounds, and all other things but no TV sound.
 

Question Info


Last updated July 4, 2018 Views 18 Applies to:

Hi City357,

Please try the following so we can figure out where the issue is. Also due to the way you formatted your post several of the lines are cutoff. 1st go to each device and change the sound setting to stereo instead of surround sound and be sure to uncheck Surround Sound BETA on the Xbox One if you have it enabled. Try connecting your Media Receiver via HDMI into the Xbox One and then into the TV and then go into TV Settings Troubleshooting and select the Reset TV option and complete the setup.  This will tell us you can get the full audio and video TV Feed without involving your sound system.  If this works fine then connect your Bose sound system between your Xbox One and the Media Receiver so it goes MR>Bose>Xbox One>TV and see if that works. Then go into the TV Settings and setup the Bose under the AVR devices. If it works w/o the bose and not with it tells us the issue is with the Bose and we need to adjust some settings to get the Audio working.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I tried all that but I have no sound even if I connect the xbox direct to the TV and set all settings to stereo.

I don't know why lines should be cut off. It looks normal and complete to me. Here is the text again complete:

I have the following setup:

Xbox One

Telekom Media Receiver X300T

Bose Lifestyle V30 sound system

Samsung TV

The sound system is connected to the TV via HDMI.

The Xbox is connected to the sound system via HDMI also.

If I am connecting the media receiver to the HDMI-in of the Xbox I can see the TV stream but I have no sound. If I am connecting the media receiver directly to the sound system it is working very well.

I have tried both ways several times but no sound if it is connected to the Xbox.

I also tried all possible settings:

Media receiver: I tried setting it to stereo and to surround

Xbox settings: I tried all stereo and surround settings for audio

TV app: I tried to use the beta surround option and the standard mode.

I also tried all possible combinations of these settings but nothing worked. I always can see TV but have no sound.The other sound of the Xbox is working very well. I hear music and system sounds, and all other things but no TV sound.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.