New Vegas freezes out of nowhere

Hey all, I'm really having a tough time with this game and could use some assistance.

I downloaded Honest Hearts and Old World Blues last night (I already have Dead Money) and tried to play, but I can't make it more than a minute without the game completely locking up. I've tried clearing the cache, deleting and re-downloading the title update, and removing HH & OWB from my hard drive, but it still freezes. I haven't deleted Dead Money because it's worked fine up until now so I assumed it wouldn't be the culprit.

Anyone have any suggestions as to what I can do to fix this?

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

I've been having the exact same problem. The glitch seemed to start after "update 5" was downloaded. The freezing seems to happen randomly and has reoccurred several times. Keep multiple save files AND test the save every once in a while. I had three save files that seemed just fine until the glitch manifested and I tried to load them.  

I have had the same thing happen. I did play 2 days after update 5 though. The very first time I downloaded OWB it started. Bethesda sucks for help and swears it's okay because all the glitches are known. WTF does that really mean? It means that they are bogus to the MAX and we just have to live with it. I have OWB once again and inside 1 minute it locked. I started the game several times and finally I am looking at the drive in. I wish you all the best of luck. I have 5 saves from Old Springs to Nipton. The game has only locked twice in the same distance. Once at the campfire and once in the middle of the road when a gecko ran by.

I have too much time and money into it now to quit, probably just like the rest of you.

Try  uninstaling and re-installing the updates.

I think I finally figured it out. Not a great fix but I finally got to start OWB. This might work for you until a better fix comes out. When finishing up for the day, save twice. The last save has "NEVER" worked for me. Infinite loading screen every time. Go back one save and everything works just fine. I've tried this many times over in the past few days. It's working for my game. I only go back one save and load it and things pick right up. Last saved game has not yet worked since I got OWB DLC. Last night I got this to work 4 times in a row but the last saved game still will not load on it's own. So... to make a long story short, save twice and reload the game before the last one.

As Mysterious Rage said, I already did his idea and that did help a great deal. No more black screens since I did get the DLC the second time around.

Scratch that. You might need a new copy, if you do get one, or not; create a back up save to all your characters. Save both when you are done for the day. It helped me when my main saves were acting up.

So it turns out my save file got messed up somehow. I tried a different file and it works fine. If anyone else comes across this thread and has the same problem, keep multiple saves! It's saved me twice now.