Netflix App

I have deleted and reinstalled several times, I have gone to configure network done and have selected manual and automatic and still will not connect. When it tried to connect it gives the error that 

It looks like Netflix has been deactivated on this device. It could be an issue with your account, or perhaps your device was deactivated on Netflix.com. I have gone to neflix.com and tried to reactive at it on my XBox 360 but it needs a reactivation code so then i go back to app on Xbox hit the reactive button and then it never loops in to the reactivation code so i can put in back through netflix.com through my PC.
 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Sorry to hear it.  As the app was developed by Netflix you should contact them to let them know of the issue to see if there's anything they can do to assist you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.