NAT changing at random on gears 3.

Has anybody else had a problem on gears 3 where your NAT changes at random. I created a static IP for my xbox 2 years ago and it has been working perfect since other than other than the issue I just described. I have not changed any settings on my xbox nor my router. So I figured maybe it was some kinda glitch with the game or something. Of course I posted this issue on the Epic forums and as usual I get on of those people who feel that there could not be anything possibly wrong with the game and pointed the finger at my router.

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

I have the same issue it does every once in a while

It happen to me open to mod  sometime re. Was not sure why . Mosly does then when they change the playlist  up  .I can play them but they do not show up in the list .

[quote user="xX007Hitman32Xx"]

Has anybody else had a problem on gears 3 where your NAT changes at random.

 

[/quote]it's something to do with the game, not your router. this has happened to me a couple of times since they added the new play lists, i just reloaded the game and it went back to open.

 

they must have tweaked with the settings on their end, wouldn't worry about it.

Yeah, if you don't have a problem connecting with anyone, don't worry about it.  When my son's flips to strict there are certain friends he can't connect with so I have to fix it.

I think its just the game cuz on my main xbox its always open and on my 2nd xbox it always goes from open to moderate but on my 3rd xbox its always on strict same router and they all do different shat----go figure---

I recently had the same problem my nat went from open to moderate.

This doesn't happen on any other game so I'm not worried.

In addition to giving the Xbox a static IP, did you forward the right ports to the Xbox or put the Xbox in the DMZ?  Either should give you open NAT.  You can have open NAT without doing either but that's the only way to be sure.  

On my son's Xbox (the one without port forwarding or DMZ)  it will occasionally switch from open to strict on it's own.  Unplugging the router for a few minutes usually solves the problem for a while.