My games keep trying to download updates that fail.

The first game I had the probem with was Modern Warfare 3, on starting I was disconnected from Xbox Live and then the update screen appeared telling me that an update (4mb) was available.

After accepting to download the update, the progress bar got stuck and then about a minute later an 'Update Failed' error message appeared with the following code:

396B-0000-D080-0200-8007-045D.

I've now tried multiple games all with the same result.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Hello. Try clearing the system cache (Dashboard>Settings>System>Storage.  Press "Y" for Device Options on Hard Drive. Then Click "Clear System Cache" Also, Try unplugging your hard drive and re installing it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.