multiplayer crash but I've tried the usual

Hello,

It's been quite a few months but decided to get back into it. When I start multi-player it crashes after three bullets on the loading screen (single player is fine). I've followed various responses to this, namely:

 

1. I have deleted the single and multiplayer options files and out of desperation all the save files, all that is left is undead nightmare and the two free DLC packs.
2. I have cleared my cache and rebooted
3. My NAT is open and there are no issues with other games with my account
4. I have tried going in on my account with and without creating a save file

I have another xbox live account on this xbox and multiplayer works fine. The only difference is this player has never played RDR before.

**So it works, just not for my account despite everything being deleted**

Anyone got any ideas? I thought it might be this 4mb update it keeps wanting to apply when starting with a clear cache, but you can't play multiplayer without it.

 

 

Discussion Info


Last updated July 4, 2018 Views 1 Applies to:

Delete your Gamer Tag in reference. But don't delete any files associated with it, then recover your gamer tag. It should work then. If it doesn't, hit up the Xbox Support Phone.

cheers, never thought of that. I'll try it when I get home, I'm at work now :(

tried that, that doesn't work either.

Fixed it. It was either undead nightmare or one of the two free DLC's. So to get this far I've wiped absolutely everything and had to start from the beginning. Sucks really.

yikes