More NAT settings problems !

Yo peeps, I've had recent problems with my Network Address Translation Type. I've done the port forwarding and I've enabled UPnP. I have a wired connection, with a Speedtouch. Any solutions would be greatly appreciated. I can't connect to most parties at all. I've even called my internet provider and they said to do the port forwarding thing. Nothing seems to be working !!!

HELP

 

 

Question Info


Last updated July 4, 2018 Views 9 Applies to:

All i done is turned my speedtouch off for a minute or so then switched it on again. Then on the xbox i click on settings netword and test connection. It doesnt work for all people though

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you still having issues? If so, please take a few minutes to read this post, and then answer those questions in your thread.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry for the delay posting back. I gave up with xbox for a while but cant live without it !!

What Country/State/Province do you live in? England/ West Sussex

Modem brand & model number: Thomson T510 v6

Network Connection Type:Wired

Things you have tried: Port forwarding and I've enabled UPnP

Is UPnP Enabled? Yes

Is NAT Type Open? NO

Any Error Codes you encounter: No codes just

What type of internet do you have? DSL I think

Who is your ISP(Internet Service Provider)?  

When you run "Test Xbox LIVE connection" what is the exact message shown on screen? That i have limited connectivity..

HELP

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You can not have Port Forwarding AND uPnP enabled at the same time. If you do you will only cause more conflicts. What I recommend you do is first check the manufacturers website and see if they have an updated version of the router firmware. If they do, download it and install it as per their instructions. Then I would reset the router back to factory settings to clear out any jumbled settings you may have made. On most routers there is a reset switch on the back or bottom of the router, if there is none on your router then check within the router software.

 

Using uPnP should be sufficient enough to give you an OPEN NAT. If it is not then disable uPnP and setup your Port Forwarding as per the instructions on portforward.com.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There doesn't seem to be any firmware updates for my router that i can find. Its a Thomson ST510 v6 and i hate it ! Have reset to factory defaults and reset router, and guess what........... It still doesn't work ! this is driving me mental ! Will attempt to port forward again using portforward.com.  Thanks for the help anyway.

K64

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.