modern warfare3 disc read error

The first night i popped in my disc it said unrecognizable disc,then when i did get it to work it would shut down randomly in the middle of an online match with the "disc error" message.Has activision acknowledged any issues yet?You know how hard it is for them to own up to anything! 

 

Discussion Info


Last updated July 3, 2018 Views 2 Applies to:

I have the same error :S

Singleplayer is fine but cant play multiplayer, i can see the counting in the start then says cannot read disk.

But everyone and everything in the background is moving fine just a pointless error :S

If anyone knows how to fix this then please PM me or something.

Its done this to me 2-3 times in the past 2 days. Its usually right at the end of a MP match, and when im hosting the party for some reason. It also seems to pick the games where Im going HAM on everyone lol. If I press any button it removes me from the game and takes me to the dashboard. The previous game played does not count at all, and its like it was never even played for me. I was thinking its a problem with my disc drive since Im using the old  original black Xbox 360 Elite still. Anyone know whats causing it, please let us all know, especially before I get a new drive and switch mine out.

i have tried 3 different copies and have the same problem.  xbox say its activisions fault and activision say its microsofts fault.  When i was talking to xbox help they saud they had never heard of the fault which is crap.  Activision have acknowledged the problem and are getting back to me about a solution.  Im not holding my breath.  Have you tried it on another xbox

I am also on my third disk now and still no luck.  I cannot get passed the screen set-up before getting the error.  I have emailed a complaint to Activision and also to Game to see what they intend on doing about this.  The disks have worked on other consoles and i have no problems with any other games, new, old and original xbox.  I also have an Xbox Elite old console.  I have removed the cache on the system pages on the xbox, but to no avail.  Has anyone managed to resolve the issue or heard back with a response.