Minesweeper crashing with adventure mode

Windows 8.1 Pro

Asus 5 point touch screen laptop

17/3

Not occurring in any other app

I start Minesweeper up, it signs me in to Xbox live, I click on Adventure, get the loading screen, wait about 5 seconds then I'm back at either the Windows start screen. Other parts of the game are working fine, just the Adventure. Just now it tells me it has located a saved game on the cloud and asks if I want to access this or the local saved game. Each and every time I try to start in the adventure mode it crashes. Other modes and apps work fine.

 

Discussion Info


Last updated July 3, 2018 Views 2 Applies to:

There was a recent game update that should have fixed this. Have you checked for and installed all available updates?

It has the latest update. The problem seems to have occurred when xbox decided that I had to have an account (gave me this dumb user name) and signed me in without permission. I am currently now attempting to sign out to see if this makes a difference to the app.

Hmm, looks to me the issue with Minesweeper may have been caused by Microsoft forcing me to sign in to an xbox account since updating to 8.1  I never wanted to as we have very limited internet as it is without the extra rubbish. I can not sign out of the account and it automatically signs me in each time I open Minesweeper and I don't want that either.

it still doesn't work for me. i have the same problem that the OP has.  the update never did work, and i am still awaiting for a fix to the same problem.

MS get your crap together and fix this thing.

I had the same problem a month or so ago. Seemed to have fixed itself (Microsoft 'fixed' it according to the rep) but then it started happening again. I talked to the online people, told me to uninstall. Can't uninstall like you used to on the old Windows, and apparently, Microsoft hasn't told it's own people how to uninstall besides right clicking which for this game, doesn't bring up the uninstall option. So we created another profile for me (my husband's computer) and it worked for about a week. Now it's doing it again on my profile. Seriously? How hard is it to get such a simple game to work!?!? Microsoft: innovation isn't always progress, just like nothingheremf said, get your *** together!