Minecraft Files Won't Save

I bought an Xbox One in early August 2015 and created a Minecraft file on the system. I was working on an interesting city and by October, it was coming along nicely. I decided to map out the surrounding world one day, but when I saved the game and tried to get back on the next day, my progress from the previous day was deleted. I figured that I had just forgotten to save or something, but when I got back on and played again, it still wouldn't save my progress (even when it said that it was saving). I created a new file, figuring that the previous one had been corrupted. After making decent progress on that new file since October, around November 20th, 2015, I had the same issue. Since then, I've tried everything to get it to save, but nothing works. I have turned autosave on and off, I've saved and then exited the game, I've exited the game without saving, I've copied the file and played on the duplicate, and the issue won't go away. In case you don't understand, this issue only occurs on files that have a lot of progress on them. Files with little or no progress are never affected. If you have a similar issue or may know a possible solution, please don't hesitate to comment!

 

Discussion Info


Last updated July 4, 2018 Views 1 Applies to:

I am having the same issue. I didn't make alot of progress from the day before but i did manage to get a couple hours of play in and when i went got off the game i saved it and it said that it saved. When I went back on to play again all my progress had been gone and it was back to the last place that it had auto saved at. I even go back and finish everything again as far as finishing the map since I uncovered the whole map before i started to build anything.

You may have better luck with your issue by Tweeting 4J Studios about this.   https://twitter.com/4JStudios

They seem to be pretty good at getting back to people.  You could even ask Xbox Support.

I tweeted them and have yet to hear back. Ufigureitout79, did you find a solution?