Microsoft Solitaire collection will not load after upgrading to windows 10 from 8.1

  1. What version & build of Windows are you running? windows 10.0 build 10240
  2. What is the make (who made it) & model (if you know it) of the device or devices you are using? Lenovo u340
  3. About how long ago did you start having this problem? it was buggy under windows 10 beta, stopped loading under windows 10
  4. Have you noticed this problem happening on any other games? no I don't play any other games
  5. Describe your problem. Please explain what happens from the time you launch the game until the problem happens. open Microsoft Solitaire collection.  the five game squares are at the top of the window.  the names show, but there is no colored logo in the square except for spider.  click on game to load.  screen goes to loading.  days go by, weeks go by, nothing ever loads.  it doesn't matter which game I choose.  sometimes after I start all over I see a commercial, then back to loading for days.  nothing ever loads.  sometimes I use xbox login, then it goes to cloud for weeks, never loads game history.  sometimes I log on as guest, then it is back to spinning loading, lying to me because it is not in fact loading anything, just mocking me.
  6. Please post any other details or notes about your problem here:Since upgrading to Windows 10 I have been unable to get Microsoft Solitaire Collection to properly load.  Here is the current condition.  The app will start and show icon locations for the 5 solitaire programs.  Only Spider has an icon. The others are blank. none of the solitaire games will load.  Loading hangs but never loads.  No error messages, never times out.  It doesn't matter whether I sign in to xbox or not.  it doesn't matter if I play as a guest or not.  I have uninstalled many times and reinstalled.  It never takes the time to download a fresh copy of the collection.  it always goes back to the probably corrupt installation copy hidden somewhere on my computer.  After reading other posts, No it doesn't affect other apps, No I don't use a proxy server, No I don't use metered service.  Yes I tried the App troubleshooter.  No it didn't work.  Yes I tried creating another user, No it didn't fix it.  Yes I ran sfc/scannnow from the command prompt as administrator. No it didn't find any problems.  Yes I ran swreset.exe after uninstalling and rebooting No it didn't help.  Yes I tried creating a new xbox profile using a different email address.  No that didn't help either.  I haven't found any other suggestions on any forum anywhere.  It worked fine on windows 8.  It even worked for a while after moving to the windows 10 beta although it was buggy it still worked.  I'm now running windows 10 on a Lenovo U430.  Please help
 

Discussion Info


Last updated July 3, 2018 Views 23 Applies to:

please you reinstall the  Microsoft solitaire collection to windows 10