Microsoft Solitaire Collection doesn't work...

  1. Windows 8.1. version 6.3.
  2. Hewlett Packard Pavilion
  3. Different kinds of problems since I updated to Windows 8.1....
  4. Microsoft Mahjong and Minesweeper had some difficulties, but much less than Solitaire and not anymore.
  5. In the icon on my starting page it doesn't say "Microsoft Solitaire Collection" but "App", and when I click it I get message that the application cannot open and that there is more information about the application in Microsoft Store. However, there is no information regarding this problem in the store...
  6. I tried to uninstall the application, but the starting page doesn't allow the option "unistall" (like in ALL other applications) and I also couldn't find this application (not under "Microsoft Solitaire Collection" or "App") on the Applications page. I have installed all updates from my computer, I've restarted my computer a couple of times and nothing helps.

I hope you can help, I had just started enjoying the new feature that came with the updating to 8.1., but I'm not enjoying the problems that came with it. ;)

 

Discussion Info


Last updated July 3, 2018 Views 51 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I am in the exact same boat since upgrading to 8.1 - Please help!

Hello AnnuEmilia & elizabethpar,

The first thing I would like for both of you to try is a refresh of the Windows cache to see if this will also refresh the game.  All you need to do is select "Restart" from within the Shutdown menu, this will be enough to refresh the Windows cache.  Please let me know if this makes any difference to how the game is behaving.

Thank you both,

i am having problems with the new collection star club completed the classic collection but wild west unlocks but then goes back to beginning.i keep trying and sometimes it just jumps back without unlocking

Hi SkippingEarth5,

Are you saying that you were able to unlock Wild West, but when you go back into the Star Club it's locked again?

Restarting didn't help. :( The game is still called "App" and I still get the same message when I try to open the game.

after opening the app to do daily challenges i tap on star club it then shows me two tiles first one says i have 190 stars i have completed all games and it has i crown on it the wild west one has a lock on it saying 50 stars to unlock when i tap on this it opens and briefly says 0/200 at the top then quickly returns back to the start of the app

Unfortunately if you are seeing the game just referred to as "app", you are missing a critical Windows Update. This can happen sometimes even if you think you're all up-to-date as updates can get "stuck".

Try this:

  1. Press the Windows key
  2. Type in Windows Update
  3. Under the search bar you see on the right, choose Check for Updates
  4. In the Windows Update screen, press the Check Now button
  5. Even if it doesn't seem to find any updates, click on View Details
  6. Install any updates you see that haven't been installed- including optional ones. Not taking optional updates can actually often negatively affect a number of apps!
  7. Restart using the restart option from the shut down menu.  It is extremely important that you use "restart" and none of the other options. Just turning off your computer or tablet WILL NOT work- it has to be restarted from that menu.

i already tried this before posting my reply

@SkippingEarth  Unfortunately, you appear to have a more serious Windows problem that is unrelated to our games. :(  At this point you'll need to contact Windows support because we just don't have the deep knowledge of what could be going wrong that they do. Just visit http://support.windows.com and they'll be glad to help you! :)

I tried to check for updates, but my computer doesn't find any that haven't been installed. Nevertheless, I restarted my computer, but it didn't help. All the problems are still there.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.