Microsoft Mahjong: Event Viewer Error messages

When trying to launch Mahjong. 

Application Log Security-SSP

Installation of the Proof of Purchase from the ACPI table failed. Error code:

0xC004F057

Is anyone looking into this problem with Mahjong???? I know it's the weekend, but someone responsible for this game should be monitoring this forum!!!!!

It has not work since (about) Early Saturday morning after midnight PST.


 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

I absolutely am monitoring this forum and I'll be glad to do whatever I can to help! Sadly I was asleep when you posted this but as you can see, I'm on here every day. =)

Is it possible for you to get me a screenshot of this error message? If not, can you tell me on what screen this appears? (The app screen right after you see Microsoft Mahjong, the Update/Install screen in the store, another screen.)

When I launch the app, I starts with the twisting tile, then goes to the colorful screen with the tiles in the upper left corner.  

I would stay that way forever.  I have tried uninstalling and reinstalling the app multiple times.

I checked the event viewer and the error message is the only thing I see.

I do have to ask a question about uninstalling the application:  Should it actually delete the application from the Program Files\WIndows Apps folder?  Because it never seems to do that.  Is there something I can do to totally remove the folder, the registry settings, etc????  I don't think it will ever "work" to uninstall/reinstall without some major tweeking. Thanks--Jeanne

Yes- to uninstall apps you should go into the Metro view, right click on the app and a menu will show up at the bottom. Choose Uninstall from that menu.

See if that works and then let me know if it's still an issue so I can get this reported to my team. Thanks! =)

I did a restore back to a restore point from November 20th.  After that I was able to get into Microsoft Mahjong. BTW, I just have standard Home version, not the Pro.  I am not sure what happened ... but it is now working.  My husband did have to uninstall, then re-install in order to get his to work.  It actually took 2 "installations" in order for it to finally work (The first time it took forever to re-install, then he got a message about some licensing error ... So he "uninstalled" again, and the second time it did work.

Thanks--Jeanne

We just released an update for Mahjong so hopefully the newest update solved whatever bug was causing it not work before. It is lovely chatting with you Jeanne and don't hesitate to message me if you run into any further problems OR if you have any suggestions- I'll be glad to help! =)