Microsof Mahjong

When I click on the app for Microsoft Mahjong, it goes to a green screen but does not go on to open and play the game.  What can I do to play the game again? 

 

Discussion Info


Last updated July 3, 2018 Views 2 Applies to:

I am having the same problem, ever since I updated the game two days ago.

Same thing happening to me. Even tried to restore to an earlier date but still the same. Sort it out Microsoft.

All my coins are gone!!!!!!!!   FIX IT

What is the root cause of this new problem 'Error 002408'?

is it similar to the original 'Error 011000'???

any solution to this problem yet?

I can no longer play either...I tried uninstalling and reinstalling since the most recent update, but now the store says that my Surface RT no longer supports the game.  Hope they fix this soon!  Please help!!

I cant  sign in as it tells me to go to windows my account and sign in there so i do that and when i go back to play it tell s me to sign in again pls pls help i miss my game