ME2 characters won't import

I have two characters that I've played with since ME1; one good and one ruthless. When I select "Import ME2 Character", it takes about thirty seconds and doesn't find anything. I checked my hard drive and both saved games are still there with the characters' names attached. Does anybody have any ideas?

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

Are you using a different Console to the one you played ME 2 on? ME 3 has the same issue as Me 2 in that if the console is different it won't recognize the saves. Since ME 2 was open ended, load up ME 2 and save the game again on the console. it should change the DRM for the save to the console you are on now.

^ That. Just load up ME2, and save the game on both then go to ME3 and try it.

I red ringed once, but I'm almost positive I beat ME2 on this console. The hard drive is the same. I'll give it a shot and see.

Nope. That didn't work. I'm going to go back to my last saved game and beat it again. Maybe that will do it.

Did you have it fixed when it RROD?  Or did you just get a new one.   If you fixed it they should transfer all you licences to the new one.  I RROD between 1 and 2 and I had no problem importing in that case.   However, when I bought a Slim, I specifically spent 15 dollars on that stupid transfer cable, because from what I read it's the only way to keep this from happening.  Other than doing as other have said and just 're finishing' the game on your new console.

It worked. I had to replay the entire Collector base attack, but afterward watching the entire credits it allowed me to use the character. It occured to me that I didn't do another save after I beat the game. Maybe the lack of a saved game after the credits rolled made it think I hadn't finished it, even though I had the achievement points to prove it. When I imported characters this time, both the final save (post credits) and an autosave were there. You'd think it would have autosaved after I beat the game the first two times, but that's all I can think of that might have caused the issue.

Thanks for the advice!

Actually I think they gave me somebody else's. When it went in, the door on the front to the two USB ports was intact. The one I got back had it broken off. I guess they could have broken mine while they had it, but you'd think they would fix it if it happened in-house. It's an XBox repair facility, for Jim's sake! I've read stories about people sending in personalized or autographed consoles only to get back an entirely different unit. Also, I didn't have any trouble at all going from 1 to 2. Smooth like butter.

More than likely, Xbox repairs tend to send out refurbished models because it is a faster turn around than waiting for the one you sent in to be fixed. You'r would have then been sent out to some one else a few repairs later when it was fixed.

That's fine with me. I just thought it was odd that they sent me back a box that, excluding the red ring, was actually more broken than the one I sent in.

That's a load of bull, I would of been on the phone with someone.   I know it's minor but come on.   And then the guy who sent that one in got one in better condition then when he got it.