Marketplace Missing!

Hi,

So today i purchased a bigger usb stick as  memory for my 360, i had a 8gb and have bought 16gb. I formatted the 16gb usb stick to comply with the xbox, i then transferred all data across from old 8gb to new 16gb, everything went well. I then restarted the 360 and loaded my profile, then got an update message, so i updated as i usually would, that all went fine. logged in to live and went into marketplace to download the games i purchased earlier now i have more room. but there is no marketplace at all, i get no error code or nothing, i select browse all content, and get the box's like "A-Z" "Most Recent" etc, but the problem is, all these have nothing in them, just a big green screen. I even attempted to download the "Optional media update" but it wont download, just stays at that loading spinning circle and never moves from there.

I have tried clearing system cache that did nothing, i had also read deleting the "Market place system data" in the "system items" on the memory, but i have no such file to delete, all that is there is "Bookmark data"

I hope i have explained everything clearly. Can anyone help me with this?

 

Question Info


Last updated July 4, 2018 Views 18 Applies to:

Have you tried to recover your profile?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.