Mahjong won't load

Played Mahjong without a problem until yesterday.  When I try to load the game the Tile on the screen just spins and "Loading" just sits there.  I'm running Windows 8.1 and Mahjong has worked on 8.1 until yesterday.  Solitaire continues to work.

 

Discussion Info


Last updated July 3, 2018 Views 9 Applies to:

I actually had that problem too the first time I launched it after the app updated. I closed the app, restarted it, and didn't have any further issues. Have you tried that and if so, is it still giving you problems?

Must have been a version of what you did that caused mine to work again.  I shut the computer down for the evening and the next afternoon, when I turned the computer on again  - lo and behold - Mahjong is again working.  

The more I am around W8.1 the more I think it is very closely related to Vista - something that was tossed out way too early to be a good product; if it weren't so much trouble I'd roll back to W7, one of the better MS OSs along with XP.

If I ever have to upgrade again I think I will divorce MS!

Thanks for the quick reply - and Happy Thanksgiving wherever you are.