Mahjong daily ignores my settings

I love the challenges. But the lighting stones drive me into panic. So I have to turn of the animations (who needs that right?) However since the update I can't turn it off. PLS help me Msoft or its another game I can't play anymore

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

Hi ThwartedHorse6,

You should still be able to turn off the game's animations.  After you launch the game, bring up the Charms bar on the right-hand side of the screen and then select Settings and then Game options.  Once in the menu, turn off Background animation.  

Please let me know if this doesn't turn off the animations.

Ofcourse I did all that in te first place. (I am not stupid) de-installed it updated windows store tried to manually update mahyong but the problem remains. The problem occurred after windows last update. So if you don't have a real solution just say it  instead of insulting me with the obvious

Hi ThwartedHorse6!

We're sorry that the settings aren't working for some weird reason. I am filing a bug report right now about this and will follow-up with our lead tester to see about getting this fixed in the next update. Thanks for bringing this to our attention so we can get it fixed for you.  Have a great weekend! :)