M-COM planting issues

Last night I was experiencing issues when trying to plant on the M-COM's.  I'd hold down "B," and the planting "loading marker" would start, but it would keep restarting.  This seems to be a new occurance.  Was something changed?

 

Oh, I'll save you the trouble and say right now, "it's a BETA."

 

Discussion Info


Last updated July 3, 2018 Views 6 Applies to:

Also, my team has had the MCOM armed and ready to blow, then it goes boom, we hear the guy saying the base has been taken, and then the Your Team Lost screen comes up because we ran out of tickets...  How can we lose when the MCOM blew up?!?!?

Ive had this issue both ways... Ive been trying to disarm and it keeps restarting and Ive planted, had it blow and still lost somehow. Im just chalking it up as beta bugs.

I get that alot.  The loading marker would restart 2 or three times whether arming or disarming.  Aggravating when you die in the middle of this problem.

It's a "drifting" issue with the Controller. BF3 seems to be very overtly sensitive towards any Controller Drift. It might or might not show up in other Games but it sure does show fast in BF3.

[quote user="LostKauz"]

It's a "drifting" issue with the Controller. BF3 seems to be very overtly sensitive towards any Controller Drift. It might or might not show up in other Games but it sure does show fast in BF3.

[/quote]

 

Could be.  I know I've had a bunch of times when I was sniping in cover only to find I had moved halfway down the hill after engaging someone. 

[quote user="vibroluxor"]

[quote user="LostKauz"]

Snip-

[/quote]

 

Could be.  I know I've had a bunch of times when I was sniping in cover only to find I had moved halfway down the hill after engaging someone. 

[/quote]

It's also very noticeable while trying to set your Bi-pod up. A little drift simply won't allow it to set down.

Maybe somebodies "bot" was arming/disarming whilest you were doing the same?

I have that problem when Im trying to disarming the bomb,Ill hold B but it blows up anyways.