Looking for your TV picture... Let's watch TV! Looking for your TV picture...

When setting up the hdmi pass through TV thing it  bounces back and forth between Looking for your TV picture... and Let's watch TV every few seconds. when I complete the setup it appears to find the channels in the OneGuide but I can't go to them as it immediately loses signal.

- I made sure the hdmi cables were both functional and are plugged in correctly.

- The cable box is outputting in 720p

- I powered down both the xbox and the cable box several times

- I don't have the surround sound BETA option checked.

Does anyone have any other ideas? Thanks!

 

Question Info


Last updated July 4, 2018 Views 20 Applies to:

Also, if it helps it is TimeWarnerCable with a Cisco cable box.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have a Cisco cable box and am having this issue. While setting up bounces back and forth between "let's watch Tv" and "looking for your tv picture". Talked to xbox and service provider and sounds like I'm about to get a new xbox.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.