Lock up at "Loading Profile"

Hey all.

I turned on my xbox today to play GOW3, when i get to the screen where it says "press start to continue"  i press start and the little circle comes up on the right of the screen, it says " loading profile" but then freezes up the xbox.

I took the disc back, thinking it was a disc error, but the new disc does exactly the same thing in exactly the same place. IF i am NOT logged in, it works fine. I have tried deleting my Profile ( figuring it was a somehow corrupt profile ) but i still get the same issue, after downloading it again.

Any ideas on this? 

do i have to delete all my GOW3 content? and will i loose all my badges etc then? 

 

sorry if theres is a easy solution , but i have not found it and i am getting withdrawal from not playing horde :(

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

HHHmmmmmm, this was happening alot when the (Gears of War update) came out, but it was resolved rather quickly and automatically, and has'n't happened since. I would check over at the Epic forums for a possible fix. Good luck!

very common they claim to be working on it, hey you know what would be nice a sticky about this so these threads would stop coming up.