Local Multiplayer stopped working (2nd Controller not working)

I have been playing local 2p multiplayer for a few days with no problems. Then I turn on the game a few days later and the second controller is no longer working. I am in the lobby and the 2nd players controller will not recognize the menu button (start button) to join the match. I press the xbox button with said controller and then press the menu button and it works just fine, so the button itself works, killer instinct just doesnt recognize it. So i turn off the xbox, turn it back on but reassign the controllers so that controller is now player 1 and the other controller is player 2. Same issue, player 1 works just fine, but player 2 cannot join. 

Oddly enough if i close and reopen killer instict the 2nd controller can skip the opening movies with the menu button, but cant get past the title screen with the menu button. 

So its 100% a game issue, not a controller issue, or a sync issue, or an xbox one issue, its a game issue.$40 not well spent since i only got it for local MP.

 

Discussion Info


Last updated July 3, 2018 Views 7 Applies to:

I have the same problem!  Bought the "full" game to play with my son, but second controller is completely unresponsive, as you described.

Found this thread: forums.xbox.com/.../1633099.aspx

If you have a Skylanders Portal, you need to unplug it and reboot.  Has worked for a few people.

It seemed pretty strange, but unplugging the portal worked for me.  I have moved the portal USB to the side of the Xbox instead of the back so that I can easily remove it.