Lego Movie Serious Glitches

The game has many annoying bugs like often not listing any save games until turning game off and restarting but now it appears to be so buggy it's unplayable. When playing two players and first entering the presidents building from the pirate ship one player is logged out and can't rejoin then a minute later the game crashes. Happening each time and can not finish level. This game is unplayable and as is a big disappointment to my kids. Fix it.
 

Question Info


Last updated July 4, 2018 Views 157 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

This is a support forum not a troll games forum please describe your problem in more detail, and don't be so upset...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My game keeps glitching when you have to get on the train  in the old west....the game goes black and have to restart the game to play bu continues to do the same thing everytime. Game is BRAND NEW  right out of the box :/ no scratches or marks on disk

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'd be glad I got that far!!  Had the game on release date, installed the game and within seconds of the first level starting I was dumped back to home screen.  This happened twice more, powered down everything and restarted (SAME) Uninstalled/Re-installed, powered down back on (SAME).  Returned the disk.  This time I downloaded via the XBOX (at an EXTRA £15 to the price I paid for the disk copy) and guess what?  Exactly the same.  Last guess was my network latency (on a standalone game) could be the issue.  So all I have seen is a molten lava and some tall character with a laser to jump over but that's it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote]My game keeps glitching when you have to get on the train  in the old west....the game goes black and have to restart the game to play bu continues to do the same thing everytime. Game is BRAND NEW  right out of the box :/ no scratches or marks on disk

[/quote]

I done this.  You need to move back from the train and move to the right when Batmans spaceship will fly you after Batman grabs it.  It is a bit confusing at times just where you are in the game because it all looks, well, like lego

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having issues with the game not showing be save. i restarted my xbox one and it still will not show my loaded game. is there any fix to show the loaded game?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I flagged RivalFoxyLady's post but I wanted to say it was not a "Suggested Answer" because it's her having an issue.  

Please remove the suggest answer from her post.

RivalFoxyLady I'm afraid your save game is lost.  It's been a problem for a few XBox One titles although I've not had this issue with Lego

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can´t get red brick x10 studs. I know where it is and how it is done, but the bench is indestructible.

I have used all characters, but noone can do it. suggestions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same issue as lxf12.... when coming off the pirate ship, the 1st player is the robot and the 2nd player cant play. It says press any key to join but nothing happens and when emmitt does his drilling it crashes and goes to the language screen... how do I fix this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@ NaomiJuB.  That sound like a glitch as I have broken many benches.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Had similar problems right through this game. Thought it was the machine at first but it's not that old.

Game crashes are common throughout the story on two player. Also annoying character swaps, one minute you are one character and player two is different. It cuts to the next stage of the level and characters have swapped? Most confusing. We completed the story and are continuing the game on free play, just cos it's awesome, even with the annoying crashes. Nice or not nice to see that it's not just us with the crashes. I was debating buying a new machine!! Patch please!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.