KINECT is making dialogue choices for me and no sir I don't like it.

It is most frustrating when it interrupts someone speaking to start a new chain.  I found I have to be sure I'm not looking at the people that are talking so it doesn't initiate the "talk to" sequence when I don't want it to.  It also picks choices for me so I have to re-load to get the choice I wanted.  The random powers that get shot off were funny at first but they can stop now too.  :)

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

Why not disKINECT it. Or smash the thing with a hammer. Kinda the same thing.

Have you tried re-tuning your Kinect. Especially from the game menu. I, personally, am not having any of the problems you're having. At worst it might not hear me over loud gun fire and there might be a half second delay when I shout "Pick Up" but that's about it. Just today I was speaking at a normal tone of voice sitting more than six feet away while unlacing combat boots (so leaning over from time to time) and was able to go through all the dialog choices of a conversation with a Krogan.

I shall give that a try.  :)

I'm also not having any of the issues you have, OP.  I rarely use the feature, except if I have my controller on the table during dialog... then I might say the next line, which is pretty cool if you ask me.   The only thing i've come across that cracks me up... sometimes while playing i'll say the "F" word and Liara always responds "OK!"   haha   I think the game thinks i'm saying "warp."

Yeah Kinect is working fine for me. Like some, if gunfire is very loud I'll have to speak up but I sort of mix it up between using Kinect and buttons anyway. Maybe re-tuning it will help as Bardnoir said.

I re-cald it and now it seems to be ok.

You can also disable it, which is what I did. I don't mean the Kinect, but the in-game option to use it. Go to the options menu, and I think is the options for sound, have a section to change the Kinect language, one of the options is 'Disabled'.

-- AI