Issues with XBOX Discovery on Windows 8.1 PC

Play to does not seem to work nor is the XBOX discoverable from my pc or vice versa.

Xbox can not be seen by any device on my network.  its ip is 192.168.1.12 on my network, can not be pinged, has zero issues hitting Internet, and is within my subnet, not and while connected wirelessly, is not isolated from the rest of my network, i confirmed this by making sure other items on  wireless network are reachable from other wired and wireless devices.  

  • When running the network test for pc on the xbox i always get pc not found, this is with my built in firewall on or off.  
  • I have disabled / enabled play to and smart glass restarting both the pc and xbox in between.
  •  I have a homegroup created and anything can connect and stream, this was tested from another pc on the network
  • in the network tab other pc's show up as does my router but xbox is nowhere to be found
  • SmartGlass App works perfectly 
  • Xbox does not show up in play to devices on any app.
  • other dlna devices on network can stream to my pc, behavior on xbox unaffected by where these are removed from network.
I've run through a few threads looking for ideas but none seem to help me with my issue, does anyone have any ideas as per troubleshooting that may be worth trying?  Thank you.
 

Question Info


Last updated July 4, 2018 Views 58 Applies to:

Having the same issue right now. I WAS able to hit my Xbox with the IP address then that stopped working as well after resetting MAC address for a sign-in error with Xbox Video. Very frustrated...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yeah this has happened to me for like the last month and cant figure it out

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, RDNKB34R! This thread is a bit old. If you could, please post up a new thread detailing what you're running into, any error codes or messages you may be receiving, and troubleshooting you've already completed. This way we can get the individual support that works best on the forums! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.