Issues with Microsoft Majong, Solitare Collection and Minesweeper

Windows 8 Pro x64

For months now, I have been unable to play these three games.  In all three cases, when I attempt to start the game, I get the startup screen showing for about 20 seconds, and then the application just quits without any information.

If I examine the Event Log, I get two events like this:

"Activation of application Microsoft.MicrosoftMahjong_8wekyb3d8bbwe!MicrosoftMahjong failed with error: The remote procedure call failed. See the Microsoft-Windows-TWinUI/Operational log for additional information."

 

and

"App Microsoft.MicrosoftMahjong_8wekyb3d8bbwe!MicrosoftMahjong did not launch within its allotted time."

 

I have tried uninstalling, and re-installing, clearing the Windows Store cache, and have ensure all updates are installed.  Nothing has made any difference.  All other Apps I have tried seem to work fine - it is only these three Apps that refuse to start.

Any ideas - besides re-installing Windows from scratch?

 

Thanks

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to: