Issue with coins history in the daily challanges in Microsoft solitaire collection

Hi,

I want to bring to your attention a problem

appeared in this last week ( from 4th January 2014) using Microsoft Solitaire collection.

Information required:

So Windows 8.1 version 6.3 build 9600.

Device HP Pavilion DV7 1130 el.

Problem description:

I log in to the Microsoft Solitaire collection,

I choose the daily challenge and I see correctly displayed the five daily challenges.

The problem appears when I press the Medals history button in right side corner.

After pressing this button appears the writing loading ( Caricamento in Italians)

and after few second the app stops working shutdown itself and re initializing to the initial step.

No error/code message displayed.

I have never had a similar issue before.

I am really disappointed because I earned a lot of Gold Medals montly last years.

Awaiting your kind support,

Best regards

 

Discussion Info


Last updated July 3, 2018 Views 10 Applies to:

I am going to report this as a bug right now. I was just able to reproduce it myself. Hopefully the devs will get this fixed soon. :)

Hi Helen,

thanks for your prompt reply and your confirmation about the problem detection.

What is the usual time frame for introducing this kind of bug fixing?

Currently I haven't been using the Microsoft solitaire collection.

Thanks in advance for your effort in order to help me.

Hi TerrificCandy!

It honestly depends on how complicated the bug is on how long it takes to fix. Hopefully this will be a pretty quick fix. I do know that there should be an update going out soon and hopefully this will fix it soon.

Hi Helen,

the problem isn't solved yet.

The time is passing and I am thinking that

no solution will be found out.

I am really disappointed.

I haven't access to the Medals history.

What can I do more than post the problem in this forum?

Please Keep me updated about any possible workaround.

Thanks

Hi Helen,

I am very happy to inform you

that the problem has been finally solved.

My medal history has correctly displayed.

I have also noted a new feature introduced with this updating.

Thanks for taking care the issue I reported.

Best regards

Luca