issue with adventure mode

I have a Surface RT running Windows 8.1.  In adventure mode on levels above 27, when I exit minesweeper, it will not let me reload adventure mode.  I can do daily challenges.  if I uninstall, reboot and reinstall, I can pick up where I left off.  I noticed this issue 6 months ago but found the work around last week.

 

Discussion Info


Last updated July 3, 2018 Views 35 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

I also have a Surface RT with Windows 8 and have the same problem.  Not sure if it is related to the level though, because made it to about level 26 before starting again at the beginning.and I don't think I got through that many levels the second time.  Now I can play normal modes and daily challenges, but Adventure won't load and just crashes the app every time.

I'd been playing for a week or so during December before the problem started a few days ago. No problems with Solitaire.

It's my favourite game and I'll be very grateful for an official fix other than uninstall/reinstall.

PS: thanks to Blues Dude for posting - nice to know it's unlikely there's something wrong with my new Surface.

As I noted in the other thread, we are investigating this issue. I will let you know when we know something! :)

I just got Windows 10. In Adventure, about halfway through the board, the right side of the game just disappears. I lost a couple hearts trying to get through. I'm at a level over 400 so I don't want to risk losing any more hearts. Are there any fixes in the works?

Same problem -- no longer see "exit" -- Since no reply yet to August 2015 post, any place else to seek help??

Same problem here.  One of those things that MS apparently hasn't got enough time to fix, or just doesn't give a *** about.

I'm on Level 2 with the same problem... The right side of the screen in Adventure Mode doesn't show the Exit or any of the Bricks.

Also having same Problem! It's time for an update now!!!!

I have determined (at least for me) that  it is caused when I set the  'Change the size of text, apps, and other items:' to be 125% in the display settings on my desktop.  My 13 inch 2n1 laptop has a max resolution of 1366x768.  So I assume that resolution does not work with minesweeper.  I consider this a bug and was looking for a place to report it, but either could not find it or was required to have a facebook account. So I haven't reported it yet.

I have the same issue on my Win 10 PC

Same problem here with Windows 10.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.