Invading games.....WTF?!

So I had 3 of those stone thingys that allow you to invade another player's game.  I used the first one, invaded a game, then fell off a cliff like a mentally retarded person.  When I tried to use the next 3, I failed to disconnect to the games.  I thought "No big deal...I should still have 3 left because I didnt connect to the other player's worlds".  But when I looked in my inventory after the 3rd attempt my stone invading stones were gone and all used up!  That some MOFOin BS!  Is this problem gonna be fixed and where do I get more of these invasion eyes or stones or whatever?

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

well it worked once, just not the next 3 times.  What convenent lets you invade games as much as you want?

his point was he didnt even succeed in invading, aka connection problem to the other guy, definatly shouldnt use it up if it doesnt even work, just join the covenant that gives you a ring to invade as much as you please.

go here

darksoulswiki.wikispaces.com

covenants are under the "world" section in the menu i think.

darkwraith covenant or something similar to that name.

I mean I started with 4....at begining of post

Yea, dude, once you run out, thats it.