IM LOSEING SOUND ON ME2

i keep loosing sound at random on me two the two big one are when i lost it on LOTSB during the chase part and now on grunts loyalty mission when the key stone makes it sound how do i fix this.

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

have to tried clearing your cache maybe the latest update has done it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

how do i clear my cache

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

go to your system settings select memory &highlight the harddrive (but don't select it) & press y to delete the cache it will delete any updates for your games you've had.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks i see if that works now sorry but now something else i notest all my games are playing in wide screen how do i switch to full

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

that might be your tv, have you checked your tv settings I know some tv's do it automaticley untill you change the settings

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you're still having issues with video, I suggest pressing RT + Y, as that should reset the video settings to default.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.