I can't use Upload Studio at all - post system update

It hangs at 50% for a while, then gives me error code (0x80040206) with "Please Try Again," message. I don't know why. It worked fine the morning BEFORE the update. Now it doesn't work. Error code (0x80040206) doesn't warrant any results. My NAT is Open. I've reinstalled the app, many times. I've removed my profile and re-added it. HELP

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

Hey Doc Rivers,

Have you tried the clean boot?  Hold finger on power button for 10 seconds, let power off all the way. Wait 30 seconds, power on and try again.

Also, are you able to use the SkyDrive app to navigate and view prior upload studio content or anything in skydrive or does it give an error as well?

I saw this issue reported back at launch with some child accounts.  One thing you may want to do is also try and login to skydrive.com via web browser and make sure that you can access all your content from your pc/tablet too - just to see that its working fine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.