I can't play games with my parties and friends

I can join in on a party, but when I want to play a game together, let's say Modern Warfare 2, if I invite them or they invite me, we can't join each other... the same goes with Fable II and III for example... but I dont have any problems communicating with them while being in the party together...

In fable II and III I actually can't click the "Invite to Game" button and when I tap "Join Game Session" it gives an error...

I tried multiple times with multiple friends, so I really don't understand why it isn't working!

I hope someone can help me!

Oh and btw, my NAT is open....

 

Question Info


Last updated October 15, 2018 Views 107 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

this used to happen to me , you have an incompatible NAT with your freinds , the problem is at your freinds end tell them to get a better connection :D , also can you give me info on wether you can join a party with only the one freind inside it , becuase if there is multiple freinds then that will alow them to connect even if they are not host

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No I can actually join parties with multiple friends... but how do you get a better connection then?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello SPXRAY2 - Is this happening with the same friends? Or can you get into games with some friends but not others.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

so far with nobody at all.... but I havent tried with that many friends...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried to see if you have an option on your router that allows you to select UPNP if so can you please check to see if it's set to On or Enabled, if it's not please do so and try again. Along with that you can try to clear your XBOX 360's System Cache: support.xbox.com/.../clear-system-cache.aspx, Delete and Recover your Gamertag: support.xbox.com/.../gamer-profile.aspx. If that doesn't work try to install the game to your XBOX 360 Hard Drive: support.xbox.com/.../manage-game-library.aspx. You can also try to recover your XBOX Live Profile onto a USB Device and completely take out your hard drive if possible: support.xbox.com/.../usb-flash-drive.aspx. You can also alternatively try to see if you can use another Call of Duty Modern Warfare 2 disc (rented or something of that sort) I know this is a lot of information but it narrows what else we can try to see if we can solve this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thank you :) I'll test all this asap :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I cannot find this UPNP setting... I'm dutch, so the English explanation on how to change it and all is a little complicated for me :P

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The UPNP setting if it exists would be somewhere on your router. And if you are having trouble understanding the directions (I gave the English ones) but if you click on any of the XBOX Support links that  I gave you can change the language by going on the top left and clicking "United States" and changing to Denmark and it should change to your native language Dutch. Hope that helps you out :).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, I havent found that UPNP setting, but my xbox never gives an error about NAT and all, so I think thats already enabled... I've cleared my System Cache and moved and recovered my gamertag... I'll test if it works asap :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you haven't intentionally set it, please try to set your NAT properly (forums.xbox.com/.../34069.aspx).

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.