Help with getting open nat type

ive been reading everywhere i have all the obvious ports open, i have upnp enabled my wireless is at moderate and my wired is strict... not sure why, is DMZ a thing? or setting up a static ip address? i read somewhere i could do that from my router and it would take care of the rest through xbox, but i have a linksys router and i didnt see anything about a static IP, and im not even sure what ip id put in there, thanks for any help


WRT54g is the linksys router i am using.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

i was using this guide, but i dont understand the first suggestion he makes telling me to find a way to manually enter an IP address through my router and it says xbox should take care of the rest, and if that dosent work i should manually assign an ip address through the xbox, but again where am i putting this ip adress i couldent even understand this, and they say if that dosent work then manually do it through my xbox but im still not understanding where in my router im going to put a ip adress to make it static for the xbox 1

In your router, look for a way to manually assign an IP address. This process will differ depending on the specific router that you have. If you find this feature in your router, simply assign a permanent IP address to your Xbox One (in your router) and no changes are required in your Xbox One console. Your router will take care of always assigning your Xbox One the same internal IP address which will function the same as a static IP.



Now this other guide says that i need to have a static ip address for port forwarding to even work?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

also sorry but i just read this it shows the ports they forward and that end IP address 192.168.1.

they leave it blank after the 1 am i supposed to do that? i always did .2 / .3 etc for each port a different number at the end

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.