Help none of my worlds will load after the new update

none of my worlds will load after the new update. Once i got on to minecraft i downloaded the update and tried to open one of my worlds and it says connection to the server was lost. Help

 

Discussion Info


Last updated July 4, 2018 Views 12 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

There is a bug involving silver members like you.  If you look on today's posts, you will find a work around.

Link Please

Really?  You can't just look at the handful of posts today on this topic?

A link would be nice i didnt ask you to come to my house and fix it for me

My worlds r not loading either

I believe the same is true for ALL silver members.  There are some discussions on other threads of possible fixes.  One quick fix that just came to mind--subscribe to gold membership.  :)

Farley all you have to do is disconnect your Xbox from being online and your worlds will work and load fine, 4J studios is aware of the issue and are working to resolve it, but as of right now this is the only way around this bug for Silver members. here is a link to a little bit of info just saying they know whats going on..

www.oxm.co.uk/.../minecraft-xbox-360-update-9-is-out-now-but-watch-out-for-save-loading-bugs

None of my worlds will load either and I am not a silver or gold member, just a free member

Hi MeantAtom81,  you are a Silver member that is what the free memberships are known as the Silver accounts.   You just need to disconnect from online and you will be able to load and play on all of your worlds, 4J Studios knows about the bug and are working to figure out why it has done this to Silver/Free memberships and are working on a permanent solution but for now the temporary fix is just to disconnect from online so you will be able to play as normal.

I even tried signing out and signing back in. Somthing similar happened before saying something with multiplayer and not accessing worlds. I changed my settings then after i try opening a saved world it says connection to server was lost. We will take you back to the menu.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.