Having trouble with the Xbox Originals game, Fable. Tried MANY things already.

Okay so about a week ago I decided to purchase Fable from Games on Demand. The transaction went smoothly; I purchased 1200 MS points, Xbox LIVE took them and the download started. Then things messed up. It stayed on 1% completion for roughly two minutes and then backed out of the 'active downloads' tab of its own accord. When I tried to go back to look at my active downloads, it tried for around five minutes to load before telling me there was a problem with Xbox LIVE and to "try again later". Okay. Fine. I'll come back the next day.

 

Not so, apparently. I come back the next day and when I sign into Xbox LIVE, I can't access my download history, points balance, active downloads, payment options, etc. (Game patches, too, will no longer download.) I figure that glitched download from yesterday is still in there mucking it up. I sign out, go to my HDD and delete Fable (which is only a 40 KB file after all this time and marked as "unknown game"). I sign back in, and LIVE is still messed up. Same problems as before - can't access active downloads, etc. I sign out yet again and I check my HDD again - only to find that unnamed 40 KB file is back! I delete it, clear my cache and turn of my Xbox.

 

At this point I decide that I need to get Fable off my download queue somehow. So I got to xbox.com, sign in and cancel the download. Then I go turn my Xbox again, sign into LIVE and guess what? LIVE is working perfectly now. I can access my download history, payment options, etc. I figure this was all some weird glitch and I restart the Fable download by using my download history tab... and the same problem repeats itself. I try accessing the download tab a few times, just to see if it will eventually work. After a few times of it simply backing me out, I am eventually signed out of LIVE entirely and I receive the error message 80072741. I Google this and find out the problem is either on LIVE's end or mine. After some research I find out that I may need to forward specific ports on my router (in spite of the fact that this exact connection has worked fine with two 360s for almost three years), and I forward those ports (I'm reasonably knowledgeable with network systems but I use a guide just in case).

 

Forwarding the ports doesn't help. Xbox LIVE still glitches up every time I have Fable in my download queue (when I manually take it off from xbox.com LIVE works fine). To again make sure this isn't on my end I purchase and download something else - Total Miner: Forge - and it works fine; the download goes smoothly and I am able to play the game without issue.

 

There's only one thing on my end that could be causing the problem at this point: my LIVE profile (ZenithSeas). While I was researching the problem, I read that sometimes the profile itself can glitch and it needs to be deleted and then recovered. I do this, and it doesn't help the problem.

 

Finally, as a last ditch effort to solve this on my own, I say to hell with it and delete the profile for good even though it has six months of prepaid LIVE left on it and probably close to $100 worth of downloadable content. I format the HDD, clear the cache and make a new profile titled Blue Breeze. LIVE on this profile works perfectly... until I try for Fable again. Forking out another 1200 MS points ($15), I once again purchase Fable. And the download once again screws up LIVE for me. I'm now experiencing the exact same problems on the Blue Breeze profile. 

 

I figure at this point, the problem HAS to be on LIVE's end. And I'm thinking the problem is specifically related to Fable. What can we do about this? I've spent $30 total already on a game that refuses to download and messes up the rest of my Xbox LIVE experience in the process.

 

Some information that may be relevant:

 

- The Xbox system in question is one of the newer slim models.

- I've downloaded most Mass Effect 2 DLC, all Fable II & III DLC, Halo: Combat Evolved and several other small things which total several GB on this connection with this Xbox, so I know the problem isn't with my network.

- I'm living in the United States and have been since I bought the Xbox, my Xbox is a United States region Xbox.

- I usually use a wireless DSL Qwest modem to connect my Xbox to the internet, but I also tried a wired connection when attempting to resolve the issue.

 

I really hope this can be resolved.

 

Thanks for reading the wall of text.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Well that sure is a lot to take in. I'd like to start simply and run through some basic questions first. Can you go to http://speedtest.net, take the test on a computer on the same network as the 360, and post the result image back here for me? 

Also, try connecting your console directly to the modem via ethernet cable to try downloading that way.

When you are unable to view your profile and purchase history on the console, are you still able to view it on Xbox.com (https://live.xbox.com/en-US/Download/History)?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.