Has anyone tried the workaround for people stuck in first race loop?

I noticed a post in another forum today, and people who had been caught in that first race loop mentioned they'd had luck by deleting their character and starting another one.  Just wondered if anyone else tried this?  I haven't been able to access the online because of that loop, and I'm thinking I'll try this out.

 

Discussion Info


Last updated July 3, 2018 Views 0 Applies to:

From what I have seen, no. Starting another Character does nothing other then starting you in that Tutorial again. The only "work-around" that I have heard of was to Manually Delete the Update and Download it again.

I found it works best (just getting a MP Character started) from playing in the SP Game and then going to Online from your Start Menu. It will give you the Notice of Failed to Connect with the Server and just keep Refreshing with the X Button (when shown). It will Connect and it should be able to Join from there.

I had to refresh restart and dashboard a few times before I finally got through the whole process of making your character the race and tutorial.

thought you had to delete the TU as well

Not sure why it doesnt work or is it my internet connection.

R* mentioned this problem on their website and its seems to be a priority to them at the moment to get as many players out of the initial tutorial 'loop' as possible.

 

www.rockstargames.com/.../grand-theft-auto-online-launch-updates.html