Halo Waypoint : Always asks to Play or Download Again

Hi,

Every time I try to run Halo Waypoint from the Xbox Dashboard, it pops up a confirmation box asking if I would like to Play or Download Again.  This happens without fail every single time.

I've done the following:

- Tried to just "play".  It still happens next time I try load.

- Tried to "download again".  It still happens next time I try load.

- Deleted it off the HDD and redownloaded it again for a clean install.  It still happens next time I try load.

Does anybody have any solution to get Halo Waypoint to just load when I access it from the Dashboard instead of always asking?

Thanks in advance for your help

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Did you try clearing your cache after deleting Halo:Waypoint and before re-downloading it?

http://support.xbox.com/en-US/xbox-360/troubleshoot/hardware/clear-system-cache

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for the reply, unfortunately it wasn't the solution.

I've done the following:

- Deleted Halo: Waypoint

- Cleared the Cache

- Restarted Xbox

- Re-downloaded H:W by selecting it from the My Community list

Once it has downloaded it again says:

"You've already purchased this item and may have downloaded it before.  Would you like to download this item now?

Save to:  Hard Drive

Play Now

Download Again

Cancel"

Play Now starts Halo: Waypoint

Selecting Download Again just tries to download it again (which takes a second since the file is on the HDD)

Cancel goes back to the Dashboard.

Any other ideas? :/

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Extra Info:

- This only occurs when trying to launch Halo:Waypoint from the My Community blade (do we still call them blades or am I showing my age now?)

- Halo:Waypoint runs without asking for Play / Download Again confirmation when launching it from the Game Library.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

So I just want to clarify, you don't have any issue actually running Waypoint at any time, correct? Your only concern is that, when launching from one of the channels (as the youngin's are calling it these days :P ) it asks you to confirm playing it, correct?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That's correct.  

If I try to launch Waypoint from within the Game Library it doesn't popup asking if I'd like to "Download Again" or "Play" - it simply launches.

While if I trr to launch it off the Community Channel it asks if I want to redownload or play.  Selecting Play and it runs as expected without any glitches.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Did you ever get this resolved? I am having the same trouble.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Atom,
 

Let's see if we can't get this sorted out for you.  Can you outline exactly the steps that you are taking to start Waypoint, and what the exact result or error code is?
 

Share with us as much detailed info as you can, and we'll go from there. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.