Halo: Reach File Share says "Name is Blocked & is not allowed on Xbox LIVE" when I try to upload something.

I have never had this problem before, it only occurred some time last month in March. I tried to upload something new to my file share  & a message comes up saying "Name Is Blocked. The name of the creator of this file is not allowed on Xbox LIVE." I do not understand why it is blocked, I have always had this gamer tag (xo Bunny) & I have never uploaded anything offensive or something that is not allowed in my file share. I really need this problem fixed because I use my file share to upload game plays for people to cap to put on my YouTube. Please help me!

 

Discussion Info


Last updated July 3, 2018 Views 1 Applies to:

Yup.   Got the same problem.  Can't figure out why. ;)

Well, the default name "Assualt" isn't allowed because of the "a" "s" "s" in the word.  The filter is rediculously sensative.  "Penthouse" is filtered because it's the title of an adult magazine.  I imagine the "bunny" thing could be related to "Playboy" but that's the only real explanation that I can come up with and that's stretching it.  These decency filters are utterly rediculous.  They force you to "watch your language" when in the real world I won't even trust a person who doesn't curse.    

i had exactly the same problem from the moment i owned reach, luckily one of the updates in 2012!!!! sorted it out, i did post on lots of forums on bungie and 343 so maybe someone saw it and fixed it. so fingers crossed it will be sorted soon.

Something in your name would of been added to a censor list. I'll never understand some of the stuff added to that list.

Xbox Live Community Ambassador

obviously,...but i dont know why

Might have been banned?

na ive never had a problem with that before, and anyways the message im getting when i try to upload doesnt have to do with the name of the file, it says "the name of the creator of the file" which is my gamer tag...says any file that was created by xo Bunny is not allowed on xbox live....

If the default is Slayer, I think that's censored...

well the title and description was just default I tried changing it too, still said the same thing. but okay ill try that forum, thanks!

Try changing the title or description of the file. That's usually what the problem is. But if that doesn't fix it, you may need to go to the halo.xbox.com (343i) forums to get it resolved.