Halo 4 Sound Issues

Okay so I've owned my Halo game for the grand total of four days or so. The first day all I did was play the campaign and there was no sound playing what so ever. In response to this i restarted my system and turned the subtitles back to "automatic" or whatever it was on originally after that it worked fine and so i thought nothing of it. The next day i downloaded Spartan Ops and what not from the second disk only to discover that the sound once again stopped working. I thought it was just a problem with the download so i deleted the Spartan ops and downloaded it again and once again the sound worked fine and I played it again with again no problems. Starting yesterday and today however I tried playing again to find that the sound doesn't work AGAIN even on the main screen or the campaign. But when I start up the system and the "Microsoft Studios" and "343 Industries" screens show up the sound works fine. It's only when i get into the game itself that the sound decides it doesn't want to work. Has anyone else had this problem? Or is it just me?

 

Discussion Info


Last updated July 3, 2018 Views 21 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Man I'm having the exact same problem. the 343 industries and microsoft studios intros have sound, but the actual game has no sound at all. I really wish it was fixed

Same problem here, even the cutscenes play audio, but I can't get it to work ever so you are lucky.

Didn't have the same problem but found the audio wasn't balanced in certain levels so the music was to loud drowning out the npc voices,cortanas and just general sfx. Doesn't seem to be a way to adjust the volume settings like other games

HALO 4 is working just fine HALO 4 On Xbox 360 Jump In

my husband and i are having the same issues. does anyone know how to get in contact with 343 to get the problem fixed?

Having the same issues, tried reloading the profile, no joy.  Its a known problems but I doubt M$ cares..

If I restart the game enough time (no disk eject needed) I can get the sound to work... sort of. All multiplayer sounds work, but in campaign no diologue sound works. Turned on the subtitles and it's at least playable.

no sound at all with Halo 4, everything works just fine on other xbox games, how frustrating

Found a fix that worked for me. Download the game onto your harddrive and download disk#2 from XboxLive.

If you are unsure how to do this, when you get to the loadscreen, mousover the "play game" and hit X then go to download onto harddrive.

I think my Xbox was having a hard time reading the disk, if that was not an issue for you this may not fix your problem.

Mine does the same thing but more often with multiplayer and vehicle sound FX

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.