GTA V Online session problem - "everyone leaves"

Hello

I'm having problem every time i join friend game then about 5 mins later everybody leave the game and i'm all on my own it been doing this at least 4 hour please can some one could help sort this nut problem out for me please so i can play with friend again i'm bored for being on my own :(

 

Discussion Info


Last updated September 17, 2018 Views 1 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hello any one please reply :(

I have the same problem, also It boots me from games entirely this has been happening all throughout the valentines weekend massacre so I have just been playing free-roam. Hopefully not like this come Tuesday  

This also happens to me randomly. Was doing that yesterday but today i'm fine. Try resetting xbox live, your modem and/or router.

I found something might hope, you get the internet cable plug in it the console to router and turn the router for few mins then try it and should work but it work out for me :D

wrong spelling it might help you out sorry about that

I'm having the same issue does anyone know whats going on with this or how to fix it?

Are you guys serious? Its just your slow internet. Stop using so much bandwidth, move closer to your router/modem, try resetting it. Or get high speed internet. You might also want to try plugging a Ethernet cable from your router to your Xbox.

Why did you say something, i wanted to see how far this thread would go.... damn you cod3

Sorry. I love you man. Don't forget that Craig!

what C0D3 red just said is right that what i did

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.